A place for all things Radio Controlled
 
HomeFAQSearchRegisterLog in
Come sign up on the new forum ----- www.myrcguide.com

Share | 
 

 First auto - Unintentional!!

View previous topic View next topic Go down 
AuthorMessage
akent




PostSubject: First auto - Unintentional!!   Wed Sep 30, 2009 9:34 pm

Well, today I did my very first auto, and it was unintentional!!

I have been working hard on getting the ES600 flying smoothly and it finally IS!!

So, I charged up a good ole 5000ma 6s and took her off. Flying slow forward in some circles and figure 8's. This was in idle 1, which has about a 1600rpm headspeed.
Then I hit idle 2 (about 1800 now with an 11t pinion) and it died!!!

I was like, "Holy crap! What is happening! Holy crap!"

It was about 30 feet up when this happened. I then thought about doing autos in the sim, and proceeded to do that with the sticks.
What blew me away was there was zero tail movement at all! Since it was heading forward already, the motor torque didn't cause anything to change!
I just greased it in!! Amazing!

Well, after all of that, I checked the heli out and there was zero motor power. It turns out the battery itself was OPEN. Completely 100% open. Zero voltage at all.
There IS voltage at the balance plug. Just NONE at the large leads.

Man is it lucky that I am running a BEC and separate battery for it!!

This battery is a zippy from Hobbycity, and it had probably 30 flights through it.

Odd!
Kent
Back to top Go down
suriano

avatar


PostSubject: Re: First auto - Unintentional!!   Wed Sep 30, 2009 10:22 pm

Good job sav'n it. Now you have a bit more experience under your belt.

The hard way..........
Back to top Go down
fazool




PostSubject: Re: First auto - Unintentional!!   Thu Oct 01, 2009 12:04 am

Kent;
That was a close call for you, good thinking with the seperate batt. and bec. You just made up my mind for me as far as a seperate rec. battery. I noticed in an earlier post with a picture that you had extended the upper tray for the battery. Are you still using that configuration? I'm thinking of doing that myself when I can get around to finishing my build. Any problems with that mod?
Frank
Back to top Go down
akent




PostSubject: Re: First auto - Unintentional!!   Thu Oct 01, 2009 12:39 am

Yes, Fazool, I am still running the extended tray in the front.

The only problem with that mod is the battery being stuck out there. If you crash nose first, then the battery is vulnerable to damage. How much moreso than having the battery mounted in the bottom area is debatable, depending on the angle of the crash.

The CG with this mod and a 5000ma 6s battery is perfect on mine. With a 3300ma 6s, you just move it a little more forward.

Also, with this configuration, you don't need to remove the canopy to connect the battery, and it keeps the battery closer to the head, which improves roll rates.

Anyway, I like it.
Best,
Kent
Back to top Go down
fazool




PostSubject: Re: First auto - Unintentional!!   Thu Oct 01, 2009 9:54 pm

Kent;
Thanks for your reply. Can you let me know the placement of your electronics?
I can't really tell by the 1 picture. I will be using the same electronics.
Thanks, Frank
Back to top Go down
fazool




PostSubject: Re: First auto - Unintentional!!   Thu Oct 01, 2009 10:16 pm

Kent;
I just found the picture I'm looing for
Frank
Back to top Go down
Sponsored content




PostSubject: Re: First auto - Unintentional!!   

Back to top Go down
 
First auto - Unintentional!!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» FS: 1975 Silver 350 #'s matching Corvette T-top Auto, AC, PS

Permissions in this forum:You cannot reply to topics in this forum
RC Guides Forums :: RC Helicopters :: 6ch Collective Pitch Helicopters-
Jump to: