A place for all things Radio Controlled
 
HomeFAQSearchRegisterLog in
Come sign up on the new forum ----- www.myrcguide.com

Share | 
 

 exi vibrating bad!! and i changed everything with new parts(VIDEO)

View previous topic View next topic Go down 
AuthorMessage
burton8012




PostSubject: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 12:21 am

ok so a few weeks ago had a tiny crash nothing big changed the blades and few like nothing happened ...........today started to rebuild it and and took it outside to test it to see if there where any problems and all of a sudden it vibrating like hell so i figure bent shaft changed that .....still vibrating bad..

...so they put a pair of brand new blades on and still vibrating like hell.....so then i took the tail boom m off and test to see if it vibrates with out the tail and bam smooth and quit with no tail boom on ...
..so checked the tail and a few screws were lose from the vibrating had blue lock tit on tail and still got lose that how bad it shakes .....

so then i took a whole new tail assembly i had on hand and boom and still shakes like hell but only with the boom and tail on soo what is making it be so badddddddddddd? too the point where 5 inches off the ground the heli looks like a blur it vibrates so much


Last edited by burton8012 on Tue Oct 13, 2009 12:54 am; edited 2 times in total
Back to top Go down
P3tras

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 6:10 pm

Maybe tail rotor shaft is bent? orange78
Back to top Go down
GaryX1001




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 6:56 pm

paddle sides have the same lenghts to the rotor middle?
i had bad vibrations when the lenghts were more then 0.3mm different.
Back to top Go down
tntrcnutz

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 7:10 pm

try these steps :bigthumb:
1- make sure the blades are ballanced... if they are slightly out , the vibration can translate to the outer points
2- as said above , check the tail
3- make sure the blades are tracking correctly and the paddles
4- is your feathering shaft damaged from the impact ,,,,it has to be true, and the main shaft

even though the impact doesnt seem that bad ,it only takes a little impact to damage these parts sometimes.


thats all i can think of for now ,but , look this stuff over and then go from there :chickendance: :chickendance: :chickendance:
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 8:42 pm

Keep in mind this is all with NO MAIN blades i took them of

ok this is what i did changed the feathering shaft and tail shaft....still
vibrates BAD can't even get off ground i thought maybe something wrong
with head so i put i brand new head no flights on it ...... still vibrates bad

....Put new belt and tried 2 spare tail assembly one brand spanking new from the copter x i just got on saturday STILL VIBRATES i......even put on the brand new copter x main gear on and still vibrates i changed everything and nothing fixes it......

only thing i discovered is that if i take off the tail blades so there is only the tail shaft and nothing on it just the shaft by itself and then i spool up full throttle smooth as silk so if everything works good with no tail and just the shaft what could it be if i changed out 3 different tails all which don't make the heli vibrate as long and its only the shaft

Still Virbrates
Back to top Go down
jackyl71

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 9:38 pm

When you put the different tail assemblies back on, did you put your existing blades back on before spinning it up and getting the vibration?

Is there no vibration with any of the three assemblies, each with no blades?

Sounds like you are narrowing it down.
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Mon Oct 12, 2009 9:49 pm

each tail i used had no vibrations as long as its stripped down to the only the shaft

i used the same tail blades on each set up tail assembly only have a tiny nic on the blades and theres no way that tiny nic is make it vibrate that bad.

theres nothing else it could be i changed everything ne ideas why it it seems ok with just the tail shaft
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 12:53 am

very hard to see the vibration but it vibrates soo bad it makes my hand hurt if i hold it

vibrates like hell but in video it does look that bad but it really bad changed to 3 different tails even changed to a brand new head thinking maybe it was the head .....its doesn't vibrate when i take the tail off so only thing i can think of is maybe this gear wobble in transfering the vibration to the tail?
UPdate few hours later...after i made this video went out and got brand new align top and bottom gears still all the same nothing changed still vibrates


Last edited by burton8012 on Wed Oct 14, 2009 1:15 pm; edited 2 times in total
Back to top Go down
jackyl71

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 10:24 am

Wow... That is some gear wobble. I guess that might be one thing to correct first in order to eliminate one more potential source of the problem. It could be pulsing the tail as the more agressive edge of the main tail drive gear comes in contact with the belt drive gear.

You mentioned that the tail doesn't vibrate with just the tail shaft, but what about with all the tail components just without the blades? Do you have a way of precision weighing the tail blades, just to be sure they are the same (you mentioned a nick out of one)?

You have to figure the tail is spinning, what, 4 times as fast as the main rotor so any little bit could really set it off.
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 11:22 am

i think i tried it like u said with just the blades removed but don't rememeber gotta try it again later today but i did put the whole boom tail assembely and blades on which were all brand new from a copter x kit i got on Saturday and basicly just swapped it out with the copter x setup and it still vibrates like hell .....

so Im thinking now it might be that wobble in the gear how u decribed or only othering is the tail drive gear
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 12:42 pm

ok i just took the tail blades off and its not as bad but if i touch the boom u can feel the vibrations i guess when the blades are on it intenseify times 10 i did just notice the bottom main gear look like the teeth are worn down a tiny bit kinda even hard to see thats how tiny it is but maybe thats the problem?
Back to top Go down
blackrain0119

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 4:27 pm

I've ha dthat problem before lol! I did what you did and still the problemexist. I replaced the gears twice, shaaft etc. You know what you need to do? Change your main blades with the radix blades, you will never have that problem anymore.
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 4:33 pm

but its does this with just the main shaft and swashplate no blades or anything with only the tail hooked up
Back to top Go down
blackrain0119

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 5:19 pm

Oh yeah I forgot to tell you, you shoukd also changet the main shaft holder, you know ,where the 2 holder where you actually insert the main shaft, these shft support have the brearings with it and it might be worn out. What you can do is maybe change that, change your spindle, and make sure your blades are balance. Also make sure your blades are tracking well.
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 5:28 pm

i get what your staying changed all this except the 2 holders for the shaft but this heli has barely 2 full batterys on it since i got it do u really think the can be worn out? also all this vibrations are happening with no blades so thats not making it vibrate...but if i take the tail boom off and put the main blades back on and hold the heli down there are no vibrations it only vibrates with the tail on....i think i might jsut chuck it in the trash ..i changed everything and tried every combo u can think of blands on blades off head on head off etc ......i think it just might be junk so pissed right now 2 days of testing everything i can think of.......on ly reliable heli i have right now is my Belt cp...

i can crash the belt strip it down and rebuild and set it up with no problems easy as pie buy the ones i build nothing but problems WTF
Back to top Go down
blackrain0119

avatar


PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 5:34 pm

i dont know bro. is the belt running smoothly???
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Tue Oct 13, 2009 5:41 pm

lol its a mystery yeah the belt is good just waiting on a tail drive gear for it will have it on friday thought i try to get this one running since the other one is down for a few days ...plus i jsut got myt copter x kit on saturday so i do got that one to build just waiting on my servos .......im done with this exi driving me nuts cant say i didn't try
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Wed Oct 14, 2009 2:06 am

should not sound like this with just the motor and frame right?


Back to top Go down
tntrcnutz

avatar


PostSubject: try this   Wed Oct 14, 2009 9:15 am

take your tail blades off and weigh each one(get a gram scale if you dont have one). if one is heavy it will vibrate a little to a lot depending how much thier off. even though they are made at the same time the density can be different. also measure the length of each. my king 2 had the same problem and i did these steps. one was a little longer than the other and it was slightly heavier than the other. i simply sanded the tip to ballance the weight. if they are the same length but not the same weight, put scotch tape on the light blade till the weight is matched and try again smiley-happy088
a good example of this is rc aircraft props. they almost never ballance and made in one piece
good luck tell us what you find out :chickendance:
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Wed Oct 14, 2009 10:21 am

ok i don't think its ne of that cause it vibrates with just the motor mounted to the frame with no main blades ...and if the motor is reversed/or normal it still vibrates like hell when the tail is not even spinning...


gotta be motor cause doesn't it sound way to loud for only by mounted to thr frame......the useally quit and smooth ...theres no vibration wih brushless cause it seems to vibrated up untill half stick then smooths out and i remember when i had the whole heli set it once in awhile the heli would vibrat lik hell in the beginning but then even out with more throttle....


plus i took the motor out of this exi heli and just put it in the heli u see above me copter x whgich is brand new came in the mail on saturday and that one vibrates when it was hooked up....


so now the motor is the only thing left and trying to see if the video above seems oddd cause i think there sould be like alnost no sound excep for a smooth winding sound...right?
Back to top Go down
tntrcnutz

avatar


PostSubject: wow   Wed Oct 14, 2009 3:39 pm

maybe you could be right,,,, if all of the things mentioned above doesn't work, then i guess the only thing left is the motor headbeat
Back to top Go down
jdino2

avatar


PostSubject: Vibration   Wed Oct 14, 2009 5:08 pm

Burton;

I just had an issue with my Blue Ray 450 that might be something to consider here....I noticed that there was no mention of the pinion gear position or it's relationship to the main gear or it's postion to the motor shaft......yor video shows the motor running with pinion on...........

I recently made a mistake adjusting the pinion which caused a new motor to blow bearings......and flat spotted a few gear teeth.....
I did not pay enough attention to 2 things.......one was that the motor shaft has a flat side to tighten the holding screw against, I missed that and tightend on the round side.......two was the holding screw was not centered and entered the motor shaft at an angle which caused the pinion to develop a wobble that eventually binded into the blade main gear causing striping......and bind motor bearings causing bearing failure!

In yor video I noticed that the smaller gear (assuming it's the belt drive) had a bad wobble and did not appear aligned to the belt drive pinion?

Check cause for motor failure (if thats the case) by inspecting main and belt gear alignments, motor pinion gear alignment, set screw angle, and lower main prop shaft bearings if you haven't bent the shaft....any little mis-alignment will cause gear wobble, stripped teeth and motor bearing failure.......just what I experinced yesturday.......

Something to ponder.......

Jdino2
Back to top Go down
burton8012




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   Wed Oct 14, 2009 7:23 pm

u know that feeling like when somthinmg spinning and one side feels out of wack well i took out the motor held in in my hand and at half stick theres a point were u feel vibration in the motor a tiny bit like its out of wack other wize it smooth in my hand and smooth at full throttle but in the middle it feel differnt u feel it click over when it gets to that faster point in speed which i think is normal but the out of balance feeling i think i feel don't seem right it don't really feel that bad but make it get worse and makes the whole heli shake whe nit all put together my expereance is brushless motor are uselly consistant in being smmoth the whole range of speed...

but finless bob told me that its kind of hard to believe that lil bit could make the whole heli shake that bad where its the skids area blur
Back to top Go down
Sponsored content




PostSubject: Re: exi vibrating bad!! and i changed everything with new parts(VIDEO)   

Back to top Go down
 
exi vibrating bad!! and i changed everything with new parts(VIDEO)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How did SCANDAL affect/changed your life?
» An amazing drum solo by Buddy Rich from 1978
» Stryper -THE COVERING
» Roger Glenn Reachin' CD 1976 Gaylord Birch on Funk Drums
» The Letter Black - Believe video

Permissions in this forum:You cannot reply to topics in this forum
RC Guides Forums :: RC Helicopters :: 6ch Collective Pitch Helicopters-
Jump to: