A place for all things Radio Controlled
 
HomeFAQSearchRegisterLog in
Come sign up on the new forum ----- www.myrcguide.com

Share | 
 

 bad motor? Help plz!

View previous topic View next topic Go down 
AuthorMessage
bobfridzema

avatar


PostSubject: bad motor? Help plz!   Sat Oct 24, 2009 8:49 am

Hi guys,

i've got a problem and don't really know what it is. Got a secondhand HoneyBee FP 2 weeks ago. It's fitted with superskids and i replaced the central hub with a metal one. Replaced the main axis too wich resulted in a lot less shaking. So that's good.

I've hbeen trying to hover in a spare empty room in my house and all seemed to go well.
I got about 7 minutes fly time on the 900mah 15c li-po's but lately i don't get those times at all!
After about a minute or so it starts to go down and doesn't want to go up again. I can get it as high as the ceiling for the first minute but after that i can barely get it to fly one feet of the ground, and it stays there. Needless to say ground effect is causing it to fly really bad and i can't get it to stay in a steady hover.
I bought some new li-po's coz I thought they were going bad, but with the new li-po's I get the same problem...
Anybody have a clue what this is? I'm thinking the motor might be going bad or something... Please help cause I don't know what the problem is here.
greetings from the NL,
Bob
Back to top Go down
Wayne




PostSubject: Re: bad motor? Help plz!   Sat Oct 24, 2009 9:02 am

Is it still shaking a lot? If so, how are the blades tracking and are they balanced? If your battery is going that fast, your theory on the motor might be correct, and I'd swap it out. Hopefully you have one on hand? I think one of the biggest mistakes we see a lot of people make here is not having the necessary spare parts on hand. Xheli has all the spares for the v2 so cheap you can get enough to just about rebuild the entire bird a couple times for $50 and that will keep you flying with little to no down time.
Back to top Go down
bobfridzema

avatar


PostSubject: Re: bad motor? Help plz!   Sat Oct 24, 2009 9:08 am

Wayne wrote:
Is it still shaking a lot? If so, how are the blades tracking and are they balanced? If your battery is going that fast, your theory on the motor might be correct, and I'd swap it out. Hopefully you have one on hand? I think one of the biggest mistakes we see a lot of people make here is not having the necessary spare parts on hand. Xheli has all the spares for the v2 so cheap you can get enough to just about rebuild the entire bird a couple times for $50 and that will keep you flying with little to no down time.

Yeah it's still shaking a little bit. Blade tracking could be better, so that's something i wanna do soon, but I want to check it in a steady hover so I can see it in the air. When I had the 7 min fly-time 2 weeks ago the blade tracking wasn't perfect either and it flew you know?
I have a spare motor right here so I'm gonna put that in and see where it takes me...
Back to top Go down
Wayne




PostSubject: Re: bad motor? Help plz!   Sat Oct 24, 2009 8:21 pm

Another thought I had was if your motor is going bad pulling too much juice, I would think that could potentially damage your 4 in 1. If you have not done the fuse mod yet, I would suggest it. I am running 7.5a on the main and 3a on the tail. Supposedly that will prevent your 4 in 1 from ever getting burnt up by the motors.

I have a fair amount of vibration going on, partially due to a broken stiffener, but it's very controllable, and if I can keep it in check when it's not perfect, then I'm the better pilot for it. Even with my new 94g battery I was still hovering at 20' altitude last night.
Back to top Go down
pinguin6218

avatar


PostSubject: Re: bad motor? Help plz!   Sun Oct 25, 2009 11:01 am

a little out of track is ok. This time, try to track it perfectly
Back to top Go down
bobfridzema

avatar


PostSubject: Re: bad motor? Help plz!   Sun Oct 25, 2009 3:31 pm

Allright, replaced the main motor today with a spare one that came with the package.
Weird sounds when the rev's are going up, but dissapeared after a couple of seconds.

But....the same problem. Hovering at full throttle no higher than one feet of the ground.
So this motor might be bad too....it's not new so anything's possible.
The li-po's must be ok, they're brand new. But could there be any other explanation?

I also have a xtreme 380 motor wich doesn't seem like the motor you wanna learn with, but it's the only one I have right now. Should I screw it in and see what happens?

(Oh btw, fuse mod was already done when I got it and I think I got the blade trackin right this time...)

Oh one extra note: The weird sounds remain. At low throttle it sounds like it's screaming or something. When the throttle goes up the sound dissapears but at a low throttle something is wrong....
Back to top Go down
Wayne




PostSubject: Re: bad motor? Help plz!   Sun Oct 25, 2009 10:25 pm

Yeah, maybe previous owner smoked both motors? Mine seems to run very quiet. I burn my motors in by running them on a 1.5v source for an hour. I read that in some forum somewhere, and can't see the harm in it? It's supposed to wear the brushes evenly before they get load on them. Seems to make sense to me.
Back to top Go down
P3tras

avatar


PostSubject: Re: bad motor? Help plz!   Mon Oct 26, 2009 8:54 am

Maybe main gear is wearied out or broken? Check for missing teeth's. And push motor closer to the main gear
Back to top Go down
bobfridzema

avatar


PostSubject: Re: bad motor? Help plz!   Mon Oct 26, 2009 3:45 pm

Well i think the motor i put in is really shot. I took it out, ran it just by itself and it's howling, especially at low revs, but sounds horrible at any speed.
The other, the one I took out, makes no sound at all, well barely. So i'm thinking it may not be that bad after all.
I did notice however the main gear was touching the frame when rotating. Little closer inspection showed me why: there's a big crack in the frame...explaines the shaking when flying too.

So now I'm taking all the parts and place them in another frame, a good one and see where that takes me.
Kinda frustrating though, seems I'm working on it more then I fly it...
Back to top Go down
bobfridzema

avatar


PostSubject: Re: bad motor? Help plz!   Tue Oct 27, 2009 2:53 pm

Last update: got the whole chopper built in another frame, made sure everything was working, screwed, and secure. Replaced the fuse for the tail, and it's flying again:)
Fly-time is great, used 4 li-po's hovering in my room and I'm getting better at it :)
Thanx for the replies, great forum!
Back to top Go down
Sponsored content




PostSubject: Re: bad motor? Help plz!   

Back to top Go down
 
bad motor? Help plz!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Shanghai Motor Show 2017

Permissions in this forum:You cannot reply to topics in this forum
RC Guides Forums :: RC Helicopters :: 4ch FP and Co-Axial Helicopters-
Jump to: