A place for all things Radio Controlled
 
HomeFAQSearchRegisterLog in
Come sign up on the new forum ----- www.myrcguide.com

Share | 
 

 AAAHHH!!!

View previous topic View next topic Go down 
AuthorMessage
247rememberme

avatar


PostSubject: AAAHHH!!!   Fri Aug 07, 2009 6:04 pm

had my hbfp for over 18mths now and can fly it pretty good.
fitted an xtreme dd tail about 2 weeks ago and everything was fantastic until yesterday.
when i tried to fly yesterday the heli would shoot up as normal but after about 10secs it would fly no higher than 2 inches off the floor.
i`ve had no crashes to explain why this has happened,put a new main motor on but still no difference.
i`ve got 4 batteries and surely they can`t all have died on me?
does anyone think that the new dd tail motor has gradually killed my batteries without me noticing?
i just can`t think of anything else;is it possible that the 4-1 is kaput? orange4
Back to top Go down
Donnie D

avatar


PostSubject: ance from head   Fri Aug 07, 2009 9:10 pm

I doubt that you have 4 bad batts, but believe me ,I have thought the same thing before.

I can pretty much promise you that you have something out of adjustment. Every time I've had the problem you describe, that or a worn out main motor have been the problem, and you have allready eliminated the motor.

Things that usually cause the problem,

blade bakance
blade tracking
flybar ballance (with paddles removed, check that flybar is same length from head on both sides--critical
reinstall paddles and insure they are equal distance from head and are either level with each other or are set to the same exact pitch--critical
broken OR cracked center hub--very critical
make sure all links are on the link balls and not slipped off

basicly just start at the top of the head and carefully work your way down and check everything.

Hope this helps,

Donnie D smiley-happy088
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Sat Aug 08, 2009 7:17 am

thanks DD,thought the same about the chances of 4 batteries going bad are real slim.
don`t want it to be the batteries either `cos of the cost to replace `em.
looked at everything you`ve suggested and all seems to be ok.
what i`m gonna do is dis-assemble the whole head and put it back together,it all looks ok but there`s no harm in re-checking everything.
you don`t think the new(2 weeks flying with it ok)dd tail will have had any neg affect on the batteries or 4-1?
it`s just so strange that after a crash free day my hb now won`t get it`s butt off the ground!!!
also,how come it`ll shoot up for the first 10secs but then drop down?
Back to top Go down
Nuttcaze
Admin
avatar


PostSubject: Re: AAAHHH!!!   Sat Aug 08, 2009 11:50 am

you're not using 11.1v LiPo's in your HBFP are you? I used to use them in my old HBFP, worked great for months then one day the heli would not fly on 11.1v at all

_________________
I'm not ignoring anyone, I'm just really busy and forgetful.
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Sun Aug 09, 2009 3:48 pm

Nuttcaze wrote:
you're not using 11.1v LiPo's in your HBFP are you? I used to use them in my old HBFP, worked great for months then one day the heli would not fly on 11.1v at all
i`ve never used 11.1v,always used the 7.4v lipo`s.did think about buying a 11.1v a while ago but decided against it,heard too many horror stories orange49
thanks for my new banner(or whatever they are called)nuttz,i just love my hbfp orange71
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Sun Aug 09, 2009 4:05 pm

i stripped the head totally yesterday,even had a real good try to get the main shaft out too but that sucker was stuck,REALLY STUCK redface
couldn`t see anything wrong at all so i very carefully put it back together,strapped on the battery and gave `er a whirl.
to my amazement up she went like a good `un orange5
so i can`t explain what was wrong exactly because as i stripped it down i looked for anything out of sync but it all seemed to be ok
i did have a little sloppiness in the head before i stripped it down but by messing with the main shaft i eradicated that,maybe that had something to do with it Crazysmile
Back to top Go down
Donnie D

avatar


PostSubject: Re: AAAHHH!!!   Sun Aug 09, 2009 5:22 pm

That's the HBFP allright. In my experience, you can have some things way out of adjustment, and it doesn't seem to effect it at all. Then again, something else can be just a tiny bit out, and it won't even come off the ground or shakes like a hula dancer.

If all else fails, just go thru the whole head from scratch.

Donnie D smiley-happy088
Back to top Go down
Nuttcaze
Admin
avatar


PostSubject: Re: AAAHHH!!!   Mon Aug 10, 2009 11:44 am

I can't count how many times I tore my old HBFP apart looking for the source of a vibration or something only to find nothing wrong and when I put it back together it worked great?!?!?! orange73

_________________
I'm not ignoring anyone, I'm just really busy and forgetful.
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Mon Aug 10, 2009 1:55 pm

thanks for the replies guys,thought i was going Crazysmile ,trying to fix something that wasn`t even broke orange69
Back to top Go down
chiefqm

avatar


PostSubject: Re: AAAHHH!!!   Mon Aug 10, 2009 5:02 pm

I found on my 'Bee that when taking it apart the hole in the bottom of the main shaft would get a little burr on it and I had to take a small file and smooth it out,(very carefully)then it would slide in and out smoothly. Because of the backlash with the pin and the main gear you might have to do this every time. navy1
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Tue Aug 11, 2009 4:20 pm

chiefqm wrote:
I found on my 'Bee that when taking it apart the hole in the bottom of the main shaft would get a little burr on it and I had to take a small file and smooth it out,(very carefully)then it would slide in and out smoothly. Because of the backlash with the pin and the main gear you might have to do this every time. navy1
thanks for the advice chief.
i never thought about what you suggested but if i try again i`ll look at that.
i did manage to get the holding pin out of the bottom hole that sits in the main gear.
i then started pulling/pushing,getting madder and madder,i was real,real close to breaking the whole frame orange43
just as i was going to break the whole thing in walks my wife,she looks at me with steam coming from my ears and says "boys with their toys,just leave it for 5 mins and go have a lollipop!". orange3
that was actually great advice `cos i calmed down,put the whole thing back together and my `Bee is flying great again orange6
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Thu Aug 20, 2009 3:51 pm

tried flying yesterday but the same thing happened as before.
my `Bee` just wouldn`t lift more than a foot off the floor.
tried all the batteries,took apart all the head again,everything looked ok. orange44
scratched my head all last night trying to figure this out,it had me beat headbeat
then today i thought it can`t surely be the main motor as it`s only 2 weeks old.as there was nothing else left to check i tried another motor.
UP MY `BEE` WENT orange58
so a 2 week old motor has died on me,i`ve heard about some motors being a bit poor but this was my first,hopefully my last too orange3
the more you think you know about a `Bee` the more you realise you don`t know jacks##t orange73
Back to top Go down
pinguin6218

avatar


PostSubject: Re: AAAHHH!!!   Fri Aug 21, 2009 7:50 am

I almost has the same problem. Mine fly OK, but only for a few minutes, and then drop. Check everything, found nothing wrong.

I try Xtreme wooden blade 8', just make it worse. It lift for only 10-15 cm off the ground. Change the motor, still the same.

Then I found that the main gear at certain speed vibrate and touching the frame. This also causing a lot of friction and reduce the head speed. I fix by inserting a ring, to make some space.

Now my Bee fly OK.

I almost going to buy a new shaft, because the other day I hit a pole when the heli on FFF
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Fri Aug 21, 2009 2:39 pm

it can be SOOO frustrating trying to figure out what`s wrong sometimes orange75
i know my `Bee` pretty well too and i`m now saving for my first cp heli so just i can just imagine the `fun` orange51 i`m going to have figuring that out orange80
Back to top Go down
pinguin6218

avatar


PostSubject: Re: AAAHHH!!!   Thu Aug 27, 2009 8:04 am

Do you get the answer to your problem yet?

Mine works one day and not the other. Really frustrating.
1. Weight the paddle
2. Measure the flybar
3. Balance the blade
4. Check the mesh at main gear
5. Oil the motor, bearing etc.
6. Change the motor

Anything I miss?
But the "Bee" keep behaving unpredictable. Hover for a few minutes, and then drop. When I check the battery, I think it's still OK. 3.8 - 3.9v per cell
When I force to fly at low altitude, the battery is at 3.6 - 3,7v per cell. It's seems like something really draw a lot of power from the battery

I thought the 4in1 might overheat, so I take off the casing. But it doesn't help.

When I twist to add more pitch, it will hover again for another minute before it drops.
It feels like the pitch keep changing.

If I can find another pinion, is 11T or 12T will help?
I still thinking, how to measure the head speed

Crazysmile headbeat Crazysmile
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Thu Aug 27, 2009 3:32 pm

pinguin6218 wrote:
If I can find another pinion, is 11T or 12T will help?
I still thinking, how to measure the head speed
hey p6,
you seem to have pretty much covered the things to check but i thought i did,it`ll be something so tiny you haven`t seen it yet.
are you having any trouble with vibration on your `Bee`?
if you are it`s a dead give-away that it`s not set-up properly and that will cause no end of problems.
i`ve never experimented with different pinions but maybe one of the other guys will try to help you there.
try not to get too angry/frustrated with your little `Bee` as all it wants to do is fly,you just need one of the `doctors` in here to diagnose it`s symptoms! :bigthumb:
Back to top Go down
P3tras

avatar


PostSubject: Re: AAAHHH!!!   Thu Aug 27, 2009 4:23 pm

11T and 12T pinion should increase head speed. But I don't recommend doing that because you can overload 4in1 and/or motor. Honey bee should fly well with stock pinion orange78
Back to top Go down
pinguin6218

avatar


PostSubject: Re: AAAHHH!!!   Thu Aug 27, 2009 11:08 pm

Of course it's make me crazy. I feel that I have a perfect Bee, when I get to the field, it give me that bad attitude.

Yesterday the Bee is not so good. Today it hover very well without any adjustment. I am thinking that the climate has something to do with the blade pitch. In my country, it's hot (30') and humid (60-70%)

The other day I bought a pair of Xtreme wooden blade 8'. This blade is soo good. It tracks very good. No vibration at all. BUT, no lift off. It only bring the Bee to 10-15cm high, about 6 inches. orange3

think004 think004 think004
Back to top Go down
P3tras

avatar


PostSubject: Re: AAAHHH!!!   Fri Aug 28, 2009 7:00 am

orange83 I read somewhere that 8degree pitch blades are for extreme 380x motor. For stock setup you should use 10degree pitch blades
Back to top Go down
247rememberme

avatar


PostSubject: Re: AAAHHH!!!   Fri Aug 28, 2009 3:04 pm

hey pinguin,
i see that we`ve got our best `doctor` here(and also the youngest) trying to figure whats wrong,P3 :bigthumb:
the only thing i can add is that if it was flying ok before you changed blades then it`s got to be the blades (or MAYBE not!!) Crazysmile
i don`t think the climate which you live in would make that much difference but as always that`s just my tiny,little,simple opinion :giggle:
Back to top Go down
pinguin6218

avatar


PostSubject: Re: AAAHHH!!!   Fri Aug 28, 2009 10:10 pm

Today I bring the heli to the field. After 1 battery, take some break and put another battery. I didn't time how long it flies, so when the Bee drops, I guess when the battery already low. :prop:
After putting the second battery, throttle up, and . . . . only hover for 30 - 40 cm. Twist the blade to add more pitch. Still won't lift off. But after a few second, suddenly it really fly.
So, there is 3 possibilities: 1. 4in1, 2. motor, 3. blade Crazysmile
Maybe after a few second, the blade find it right pitch, there's when it fly right. :clap:

think004 think004 think004 think004
Back to top Go down
Sponsored content




PostSubject: Re: AAAHHH!!!   

Back to top Go down
 
AAAHHH!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
RC Guides Forums :: RC Helicopters :: 4ch FP and Co-Axial Helicopters-
Jump to: